Senaste nytt från Dicom

Meltdown och Spectre

2018-01-11

Den 3:e januari så släppte en samling säkerhetsforskare rapporter om att två allvarliga sårbarheter i modern processorarkitektur har identifierats. Detta innebär att en angripare potentiellt kan extrahera information från skyddade delar av en server eller klients arbetsminne. Leverantörerna har börjat skicka ut uppdateringar vilket är viktigt att installera för att säkerställa att man inte är sårbar.

Dicom har sedan detta blev känt arbetat intensivt med att testa och installera de mjukvaruuppdateringar som släppts av leverantörerna fortlöpande.
Dicom har genom tillgängliga uppdateringar säkerställt att Dicoms centrala kundmiljö, baserad på VMware, är uppdaterad för att inte vara sårbar för Meltdown eller Spectre.
Utöver detta krävs också att servrar och klienter uppdateras på OS nivå. Arbetet med att skicka ut uppdateringar till våra driftskunders servrar och arbetsplatser pågår.

Har ni frågor är ni alltid välkommen att kontakta oss på Dicom.